Páginas

15 julho 2009

Vulnerabilidade no Firefox 3.5




Quem instalou o novo firefox 3.5 deve ter o cuidade com um bug relacionado com o JavaScript. A vulnerabilidade é no compilador Just-in-Time (JIT).
Os usuários que visitarem páginas suspeitas podem ser infectados por códigos maliciosos.
Até agora não há solução para esse problema e no momento o ideal é desabilitar o (JIT) onde a performace cai e muito.
Basta digitar na barra de endereço: about:config e depois procurar a chave javascript.options.jit.content e coloca-la como false.
Esse problema não é distinta de sistema operacional. Então devemos ter cuidado quando pedirem os seus dados pessoais. Fique de olho no conteúdo do link.
A Fundação Mozilla diz que essa medida é provisória e quando a solução chegar é só voltar ao normal com a chave javascript.options.jit.content e troque para true.
Acompanhe o post de segurança da Mozilla




Related Posts Plugin for WordPress, Blogger...
Ocorreu um erro neste gadget